<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://krvs.org/post/buffalo-area-warily-eyes-renegotiation-nafta" />
<meta property="og:title" content="Buffalo Area Warily Eyes The Renegotiation Of NAFTA" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201710/560384043.jpg" rel="image_src" />
<meta name="description" content="Shortly after World War II, a young Buffalo company — Speed Motor Express — began transporting commercial freight around western New York. As it weathered" />
<meta property="og:description" content="Shortly after World War II, a young Buffalo company — Speed Motor Express — began transporting commercial freight around western New York. As it weathered" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201710/560384043.jpg" />
<meta property="twitter:creator" content="@http://twitter.com/krvsmedia" />
<meta content="Buffalo Area Warily Eyes The Renegotiation Of NAFTA" about="/post/buffalo-area-warily-eyes-renegotiation-nafta" property="dc:title" />
<meta property="twitter:site" content="@http://twitter.com/krvsmedia" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:height" content="1193" />
<meta property="og:image:width" content="1591" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="datePublished" content="2017-10-29" />
<link rel="shortlink" href="/node/114862" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/buffalo-area-warily-eyes-renegotiation-nafta" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="wordCount" content="980" />
<meta name="org_id" content="1" />
<meta name="author" content="Jim Zarroli" />
<meta name="nid" content="114862" />
<meta name="story_id" content="560380845" />
    <title>Buffalo Area Warily Eyes The Renegotiation Of NAFTA | KRVS</title>
    <link type="text/css" rel="stylesheet" href="http://krvs.org/sites/krvs.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krvs.org/sites/krvs.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krvs.org/sites/krvs.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krvs.org/sites/krvs.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/krvs/files/201505/background_fid.jpg);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#cc3333;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://krvs.org/sites/krvs.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krvs.org/sites/krvs.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krvs/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krvs/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krvs/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krvs/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krvs/files/js/js_6oC4w3Iu731i40L9-N0yYjaQWeRAw-bD7kDfJN_Ck4M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krvs/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-114862 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KRVS Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krvs/files/201505/logo_fid.png" alt="KRVS logo" title="KRVS Home" /></a>         <div class="tagline">
          <strong><font size="6" type="lato">Radio Acadie</strong></font>        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/krvs/" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/schedule">Schedule</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li>
<a href="/npr-news">NPR News</a>
</li>
<li>
<a href="/search_playlists">Playlists</a>
</li>
<li>
<a href="http://krvs.org/rss">Podcasts</a>
</li>
<li>
<a href="/community-calendar">Community Calendar</a>
</li>
<li>
<a href="/about-us">About Us</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-krvs">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/krvs/">Become a Member</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/cypress-lake-circle">Cypress Lake Circle</a>
</li>
<li class="left">
<a href="/krvs-underwriting">Underwriters</a>
</li>
<li class="left">
<a href="/krvs-vehicle-donation-program">Donate Your Vehicle</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="KRVSFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">KRVS</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="KRVS"
     data-stream-key="KRVSFM"
     data-stream-ucs="5182a37ee1c8291eaff67ff0">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        KRVS      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/schedule">Schedule</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li>
<a href="/npr-news">NPR News</a>
</li>
<li>
<a href="/search_playlists">Playlists</a>
</li>
<li>
<a href="http://krvs.org/rss">Podcasts</a>
</li>
<li>
<a href="/community-calendar">Community Calendar</a>
</li>
<li>
<a href="/about-us">About Us</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-krvs">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/krvs/">Become a Member</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/cypress-lake-circle">Cypress Lake Circle</a>
</li>
<li class="left">
<a href="/krvs-underwriting">Underwriters</a>
</li>
<li class="left">
<a href="/krvs-vehicle-donation-program">Donate Your Vehicle</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-114862" class="node node-post full row" about="/post/buffalo-area-warily-eyes-renegotiation-nafta" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Buffalo Area Warily Eyes The Renegotiation Of NAFTA    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-10-29T04:56:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/jim-zarroli" rel="author">Jim Zarroli</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9wxgwuo&amp;text=Buffalo%20Area%20Warily%20Eyes%20The%20Renegotiation%20Of%20NAFTA" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy9wxgwuo&amp;t=Buffalo%20Area%20Warily%20Eyes%20The%20Renegotiation%20Of%20NAFTA" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9wxgwuo" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Buffalo%20Area%20Warily%20Eyes%20The%20Renegotiation%20Of%20NAFTA&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy9wxgwuo" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Carl Savarino is president of Buffalo's Speed Global Services, which operates eight trucks a day across the border into Canada." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201710/560384043.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201710/560384043.jpg"   alt="Carl Savarino is president of Buffalo&#039;s Speed Global Services, which operates eight trucks a day across the border into Canada.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 3</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Carl Savarino is president of Buffalo's Speed Global Services, which operates eight trucks a day across the border into Canada.</div>
    <div class="attribution">
  <span class="credit">Jim Zarroli</span>
  /  <span class="agency">NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="The Peace Bridge links Buffalo to Ontario and in the process connects the region to a web of international commerce." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201710/560385304.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201710/560385304.jpg"   alt="The Peace Bridge links Buffalo to Ontario and in the process connects the region to a web of international commerce.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 3</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">The Peace Bridge links Buffalo to Ontario and in the process connects the region to a web of international commerce.</div>
    <div class="attribution">
  <span class="credit">Jim Zarroli</span>
  /  <span class="agency">NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Craig Duncan has seen one manufacturing job after another disappear over the years because of Buffalo companies moving or getting bought." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201710/560385931.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201710/560385931.jpg"   alt="Craig Duncan has seen one manufacturing job after another disappear over the years because of Buffalo companies moving or getting bought.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">3 <i>of</i> 3</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Craig Duncan has seen one manufacturing job after another disappear over the years because of Buffalo companies moving or getting bought.</div>
    <div class="attribution">
  <span class="credit">Jim Zarroli</span>
  /  <span class="agency">NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on October 29, 2017 7:07 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Shortly after World War II, a young Buffalo company — Speed Motor Express — began transporting commercial freight around western New York. </p><p>As it weathered the ups and downs of the local economy over the decades, <a href="http://www.speedgs.com/speed-global-services-history/">the company slowly expanded</a> its fleet of trucks. </p><p>Then 1994 brought enactment of the North American Free Trade Agreement, or NAFTA, which massively expanded trade among the United States, Canada and Mexico. Buffalo faces Canada along the Niagara River. </p><p>Today, the freight company is called Speed Global Services, and it transports a wide array of goods, from bras to lighting fixtures, many of which were made in China. </p><p>Speed Global Services also stores the items in more than a million square feet of warehouse space. Most of its customers are Canadian companies looking for a distribution center in the U.S. </p><p>"We send now probably around eight trucks a day to Canada, and that's just going into the Greater Toronto area," company President Carl Savarino says. "It's the largest population in Canada, and it's 90 miles away. So there's a lot of goods moving back and forth." </p><p>Global trade has cost plenty of jobs in Buffalo over the years, helping to shrink the region's once-mighty manufacturing base. Today, many in the city view trade pacts with a jaundiced eye. </p><p>"We've lost hundreds of thousands of jobs in the industrial workforce. This was the third-largest manufacturing city in North America," says Richard Lipsitz Jr., president of the Western New York Area Labor Federation, which represents 100,000 workers. </p><p>Today, only about 11 percent of Buffalo's workforce is involved in manufacturing, compared with about 34 percent before 1980, he noted. Perhaps as a result of the changes, voters in the greater region turned out heavily for Donald Trump and his anti-trade message in the 2016 election, although the city of Buffalo voted for Hillary Clinton. </p><p>Lipsitz says NAFTA has helped accelerate the decline of U.S. manufacturing by sending jobs to Mexico, where pay is lower and worker protections are much less rigorous. </p><p>But that's only one aspect of changes in the local economy. Here's another: because Buffalo is so close to its neighbor, with Ontario just a quick trip over the Peace Bridge, NAFTA has created opportunities for many of the region's companies. </p><p>And many of them want to be part of a web of international commerce. </p><p>"You can be a buyer or a seller right here in western New York. You can jump in your car, visit a facility or a supplier or buyer in Hamilton (Ontario), work out a deal and be back here for dinner. That's the beauty of this relationship," says John Manzella, president and CEO of <a href="http://www.wtcbn.org/">World Trade Center Buffalo Niagara</a>. </p><p>Buffalo's <a href="http://www.niagaratransformer.com/">Niagara Transformer Corp.</a> makes devices that help regulate the flow of electricity from its source to its users. Because transformers cost a lot and take months to build, Canadian customers have long been reluctant to buy them if too much uncertainty were attached to the purchase, says the company's president, John Darby. </p><p>"Many customers would be worried, for example, that maybe the duties would change. Maybe the taxes would change at the border. So the economic calculation that they did perhaps might not be in effect when that transformer arrives at the border," he says. </p><p>NAFTA has changed that, stripping away the duties and other costs associated with Canadian trade. Today, Niagara Transformer has customers in more than 80 countries, including a large number just over the Canadian border. The transactions flow in the other direction, too: Darby buys specialty steel from an Ontario mill that would be tough to get elsewhere. </p><p>Darby notes that companies in low-wage countries such as China can easily undercut him on price, but they lack his proximity to Canada, which means they can't provide the same level of service. </p><p>The prospect that NAFTA could be renegotiated or even scrapped altogether, as President Trump has sometimes called for, would upend the business relationships Darby's company has built up. </p><p>"There's a high level of concern about instability. There's also a high level of concern about, well, what does renegotiation mean? What does that mean in terms of cost? What does that mean in terms of duties we might be faced with that we don't know about?" Darby asks. </p><p>That worries Niagara Transformer employees, such as 56-year-old Craig Duncan. </p><p>Duncan, who operates a computerized machine that customizes steel parts, has worked at one manufacturing plant after another over the years, only to see them shut down or leave the area. He's been at his current job for 15 years, his longest stretch ever. </p><p>"I've been put out of work before by other factors. Hopefully, we don't lose business because of a change in trade agreements. Something like that would affect me directly," he says. </p><p>Lipsitz, of the labor federation, says many of the jobs lost since NAFTA took effect have gone to Mexico, not Canada, where wages and worker rights are comparable to those in the U.S. </p><p>Still, he sees the renegotiation of NAFTA as a chance to reverse some of the trends that have done so much damage to Buffalo's economy over the years. </p><p>"We're concerned that the renegotiation of trade packages be done on a fair basis, not on a — quote — free basis, that it isn't just a question of capital moving more freely, but it's also a question of labor rights," he says.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Buffalo+Area+Warily+Eyes+The+Renegotiation+Of+NAFTA&amp;utme=8(APIKey)9(MDIzMTE5MzA1MDE0NTc1NzEyNzA3NjM0Nw000)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9wxgwuo&amp;text=Buffalo%20Area%20Warily%20Eyes%20The%20Renegotiation%20Of%20NAFTA" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy9wxgwuo&amp;t=Buffalo%20Area%20Warily%20Eyes%20The%20Renegotiation%20Of%20NAFTA" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9wxgwuo" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Buffalo%20Area%20Warily%20Eyes%20The%20Renegotiation%20Of%20NAFTA&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy9wxgwuo" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-krvs.disqus.com/?url=http%3A%2F%2Fkrvs.org%2Fpost%2Fbuffalo-area-warily-eyes-renegotiation-nafta">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://louisiana.edu/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krvs/files/styles/partner_footer_logo/public/201606/krvs_logo_reversed__1_.png" alt="" title="" /></a></li>
<li><a href="http://npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krvs/files/styles/partner_footer_logo/public/201505/npr-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pri.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krvs/files/styles/partner_footer_logo/public/201505/pri-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krvs/files/styles/partner_footer_logo/public/201505/prx-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://cpb.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krvs/files/styles/partner_footer_logo/public/201505/cpb-logo.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KRVS</span></li>
<li><a href="http://krvs.org/about-us" target="_self">About</a></li>
<li><a href="http://krvs.org/contact" target="_self">Contact</a></li>
<li><a href="https://donate.nprstations.org/krvs/" target="_self">Donate</a></li>
<li class="last"><a href="http://www.publicbroadcasting.net/krvs/ppr/krvs.pls" target="_blank">Listen Live</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?oxym14"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":527,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
